Skip to main content
logo

ViaVersion / ViaBackwards / ViaRewind

What does the plugin do?#

These plugins allow Java users to connect to your server from versions below and above what your server is currently running.

important

ViaVersion needs to be installed for ViaBackwards and ViaRewind to work and ViaRewind needs ViaVersion and ViaBackwards to work.

note

Confused about which Via plugin you need to use to support certain versions? Use this website to know which Via plugins you need to install.

img

Usage

Download the plugins and upload them into your plugins folder. Restart or turn on your server. If you need help with installing plugins, check out this guide.

Once you have installed the plugins and restarted your server, Java players should be able to join from any version!

Info#

ViaBackwards Spigot

ViaVersion Spigot

ViaRewind Spigot